Hoylu - nexus.us.hoylu.com is back up – Détails de l'incident

Tous les systèmes sont opérationnels

nexus.us.hoylu.com is back up

Résolu
Maintenance en cours
Signalé le il y a 5 joursA duré 2 minutes

Concernés

us.hoylu.com | US System

Opérationnel depuis 6:24 AM à 6:26 AM

Hoylu 4.0 API | US

Opérationnel depuis 6:24 AM à 6:26 AM

Mises à jour
  • Postmortem
    UTC
    Postmortem

    We experienced a brief period of unavailability due to scheduled Azure database maintenance that took longer than expected. Service has been fully restored, and no data was affected. We apologize for any inconvenience.

  • Résolu
    UTC
    Résolu
    nexus.us.hoylu.com is back up. This incident was automatically resolved by Instatus monitoring.
  • Détecté
    UTC
    Détecté
    Hoylu 4.0 API | US is down at the moment. This incident was automatically created by Instatus monitoring.