Hoylu - nexus.us.hoylu.com is back up – Incidentdetaljer

Alla system fungerar

nexus.us.hoylu.com is back up

Löst
Försämrad prestanda
Började ungefär två månader sedanVarade två minuter

Påverkade

us.hoylu.com | US System

Försämrad prestanda från 9:23 AM till 9:25 AM

Hoylu 4.0 API | US

Försämrad prestanda från 9:23 AM till 9:25 AM

Uppdateringar
  • Uppföljning
    UTC
    Uppföljning

    This brief service interruption was caused by a Azure DB maintenance

  • Löst
    UTC
    Löst

    nexus.us.hoylu.com är tillbaka. Denna incident åtgärdades automatiskt genom Instatus-övervakning.

  • Undersöker
    UTC
    Undersöker

    nexus.us.hoylu.com is down at the moment. This incident was automatically created by Instatus monitoring.